[Getdp] GetDP compilation problem "cannot find -lGetDPLegacy"

Olivier Castany castany at quatramaran.ens.fr
Sat Aug 22 00:58:12 CEST 2009


Sorry, 

I forgot to say that I am compiling getdp-2.0.0-cvs-20090821, with the options :
./configure --with-petsc-prefix=/usr/lib/petscdir/3.0.0 --with-petsc-arch=linux-gnu-c-opt

If i do ./configure --enable-sparskit, it compiles correctly.

-- 
O.C., on a Debian testing linux




More information about the getdp mailing list