getDP question

Uwe Pahner uwe.pahner at
Mon Aug 28 17:52:55 CEST 2000

I tried to run it, but the execution stops with a parsing error that I do
not have in the other version:

Error <'' line 45): parse error on '{'

Does this new version involve any syntax changes for "Jacobian"? We start
our Jacobian definition with

JacobianMethod {


If I remove "Method", then the parser succeeds with this part, but of
course other lines fail. I suppose there are other syntax changes with
regard to our version?



At 05:18 PM 8/28/00 +0200, you wrote:
>Uwe Pahner wrote:
>> I tried the -restart option, but I received an error message after the
>> first iteration of my coupled problem inside the TimeLoop (see 1cond.log
>> attached). I solved a transient problem until 4.5 s. I kept Time0 at 0.0 in
>> the .pro-file for one trial, for another one I have set it to 4.5 s (my
>> restart time), but all gave the same result.
>> I am running getdp on Linux. But I think that the version I am using is not
>> that very old, as Francois installed it only a few weeks ago?! But I am not
>> sure.
>Hello Uwe,
>Could you try with the version of GetDP I attached to this mail? Beware
>that the format of the intermediate files has changed, so you will have
>to make a full computation (with pre-processing) once.
>My best,
>Christophe Geuzaine
>Tel: +32-(0)4-366.37.10    mailto:Christophe.Geuzaine at
>Fax: +32-(0)4-366.29.10
>Attachment Converted: "g:\eudora\attach\getdp-Linux.gz"